Backride Palawan - Online booking not assigned to an available driver – Incident details

All systems operational

Online booking not assigned to an available driver

Resolved
Partial outage
Started about 1 year agoLasted 1 day

Affected

Customer App

Partial outage from 4:30 AM to 7:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.